Author Topic: I need help  (Read 915 times)

Offline Taz_Brock

  • Respected Trucker
  • ***
  • Posts: 183
  • cookies: 1
  • Convoy Trucker
  • IG name: Taz_Brock
I need help
« on: August 20, 2014, 13:40 »
I want to upgrade to 1.12 but, then I cant play my multiplayer. someone told me I could have both without downgrading it to 1.10 how do I do this. I mean to have both. Please help me.
« Last Edit: August 20, 2014, 13:50 by TAZ_(USA) »

Offline Ethan

  • VIP
  • Hero Member
  • *****
  • Posts: 15,850
  • cookies: 229
  • (V)(;,,;)(V)
  • IG name: Ethan.
Re: I need help
« Reply #1 on: August 20, 2014, 15:55 »
if your upgraded to latest version of ETS2, you have to wait for ETS2MP to be upgraded as well, I guess

Offline Tyler

  • Administrator
  • Hero Member
  • ******
  • Posts: 2,094
  • cookies: 41
  • ¡Tengo los pantalones!
  • IG name: Tyler
Re: I need help
« Reply #2 on: August 20, 2014, 16:00 »
You can downgrade. Go into your Libary and right click ETS2. Select properties from the drop down menu. Click the Betas header and from the dropdown menu, select "temporary_1_10_01_19 - 1.10.1.19 for incompatible mods" then re-download ETS2. After you've done that ETS2MP should work.

I'm not sure whether you can have multiple versions of the same game though.

[23:19:46] (CB:16) Fish: thats going in my sig

Offline Taz_Brock

  • Respected Trucker
  • ***
  • Posts: 183
  • cookies: 1
  • Convoy Trucker
  • IG name: Taz_Brock
Re: I need help
« Reply #3 on: August 20, 2014, 16:03 »
I want to play 1.12. But I don't want you to downgrade every time I want to play multiplayer is there a way around this

My Looney Tunes Phone


Offline Tyler

  • Administrator
  • Hero Member
  • ******
  • Posts: 2,094
  • cookies: 41
  • ¡Tengo los pantalones!
  • IG name: Tyler
Re: I need help
« Reply #4 on: August 20, 2014, 16:09 »
I want to play 1.12. But I don't want you to downgrade every time I want to play multiplayer is there a way around this

My Looney Tunes Phone


ETS2MP supports version 1.12s of ETS2 now.

[23:19:46] (CB:16) Fish: thats going in my sig

Offline Ethan

  • VIP
  • Hero Member
  • *****
  • Posts: 15,850
  • cookies: 229
  • (V)(;,,;)(V)
  • IG name: Ethan.
Re: I need help
« Reply #5 on: August 20, 2014, 16:36 »
he still has to have both versions be latest though

 

anything
anything